AKTUELLES

Der SVERWEIS ist eine sehr hilfreiche Excel-Formel, wenn Sie mehrere Tabellen miteinander kombinieren möchten. Wir erklären Ihnen, wie das geht!

Sie haben eine Tabelle und möchten den Einträgen Informationen aus einer anderen Tabelle zuordnen bzw. anfügen?

Das funktioniert ganz einfach. 🧐

Sie suchen mit Hilfe der SVERWEIS-Formel und einem eindeutigen Suchkriterium (z.B. Mitarbeiter) nach Einträgen in der zusätzlichen Tabelle und lesen den gewünschten Ergebniswert (z.B. Umsatz) aus.

Klingt gut, aber wie mache ich das?

Zunächst gucken wir uns an, wie die SVERWEIS-Formel aufgebaut ist.

=SVERWEIS(SUCHKRITERIUM;MATRIX;SPALTENINDEX;BEREICH_VERWEIS)

Suchkriterium = Was soll gesucht werden? 
Matrix = In welcher Tabelle und in welchem Bereich soll gesucht werden?
Spaltenindex = In welcher Spalte der Matrix wird der Ergebniswert ausgelesen?
Bereich_Verweis = Wie soll das gesuchte Ergebnis übereinstimmen?

Schauen wir uns das Ganze mal an einem Beispiel an.

In unserem Beispiel soll der Umsatz für die Mitarbeiterin „Selig, Ida“ aus der zusätzlichen Tabelle ausgelesen und an die Haupttabelle angefügt werden.

Unser Suchkriterium kann entweder ein fester Wert (hier: „Selig, Ida“) oder eine Zellenangabe (hier: B4) sein.

 

 Exceltipp SVerweis 062022
 
 
Unsere SVERWEIS-Formel muss also wie folgt aussehen:

=SVERWEIS(B4;A15:B19;2;0)

Tipp: Setzen Sie $-Zeichen um die Zellenangaben der Matrix, dann können Sie die Formel in andere Zellen kopieren und der Suchbereich bleibt erhalten.

=SVERWEIS(B4;$A$15:$B$19;2;0)

Muss ich sonst noch was beachten?

Die Besonderheit bei dieser Funktion ist, dass der SVERWEIS die Zeilen nur von links nach rechts durchsucht. Daher muss die Spalte mit dem Suchkriterium immer links von der Spalte mit dem gesuchten Ergebniswert stehen.

Probieren Sie es doch gleich einmal aus. 🙂

 
 
Weitere Neuigkeiten finden Sie unter Aktuelles.
 
 

Bildquelle: © assalve von getty images via Canva.com

 

Logo transparent

 

QuoVadis Finanzplanung GmbH

Neuer Weg 7
24568 Kaltenkirchen

Tel. +49 (4193) 870 999-0
kontakt@quovadis-finanzplanung.de

 

Logo Microsoft Partner

Jetzt zum Newsletter anmelden!

Bleiben Sie auf dem Laufenden mit praktischen Excel- und Power BI-Tipps sowie allem rund um BusinessPlanner, Excel, Power BI und Seminaren.

Rechtliches